Unable to acquire new Dynamic Workers in West US 2
Incident Report for Octopus Deploy
Resolved
This incident has been resolved.
Posted Jun 16, 2021 - 01:21 UTC
Update
New signups to Octopus Cloud in West US 2 have been reenabled
Posted Jun 16, 2021 - 01:12 UTC
Update
We are going to switch the Dynamic Worker service from the West US region back to the West US 2 region.
Posted Jun 16, 2021 - 00:07 UTC
Update
New signups to Octopus Cloud in West US 2 have been disabled until the outage in the West US 2 region is resolved.
Posted Jun 15, 2021 - 07:17 UTC
Update
All customers in the West US 2 region are migrated to use a new Dynamic Worker service in the West US region. The customers will be migrated back when the outage in the West US 2 region has been resolved.
Posted Jun 15, 2021 - 06:55 UTC
Monitoring
We are now trying to recover our Dynamic Worker service in the West US 2 region.
Posted Jun 15, 2021 - 06:29 UTC
Update
We are doing our best to provision a new Dynamic Worker service in the West US region.
Posted Jun 15, 2021 - 05:08 UTC
Update
We are going to provision a new Dynamic Worker service in the WestUS region and then redirect customers onto that new service. This will take a few hours.
Posted Jun 15, 2021 - 02:13 UTC
Identified
The issue is caused by Azure outage in West US 2
Posted Jun 15, 2021 - 02:01 UTC
Investigating
We are currently investigating this issue, will give an update shortly.
Posted Jun 15, 2021 - 01:52 UTC
This incident affected: Octopus Cloud.