Octopus Cloud service may be unavailable for some customers
Incident Report for Octopus Deploy
Resolved
All affected Instances are now up and healthy.
Posted Jan 07, 2025 - 03:10 UTC
Monitoring
Root cause has been identified and mitigated. All Instances are now running. Further updates will be provided shortly.
Posted Jan 07, 2025 - 01:55 UTC
Identified
14 Instances are down at this time. We've identified the issue and are working to restore services as a matter of priority.
Posted Jan 07, 2025 - 01:17 UTC
Investigating
We are currently investigating the issue.
Posted Jan 07, 2025 - 00:20 UTC