Octopus.com issues
Incident Report for Octopus Deploy
Resolved
This incident has been resolved.
Posted Sep 09, 2022 - 22:39 UTC
Identified
We have identified an outage affecting some customers in certain regions. This is affecting various sections of octopus.com, including OctopusID for Cloud instances. We are currently working on the issue and will continue to update.
Posted Sep 09, 2022 - 16:17 UTC
Investigating
Partial outage on octopus.com. It will also be impacting OctopusID authentication for cloud instances. Currently investigating.
Posted Sep 09, 2022 - 14:17 UTC
This incident affected: Octopus.com / OctopusId and Octopus Cloud.