Azure SQL connectivity issues in Western Europe
Incident Report for Octopus Deploy
Resolved
Azure have confirmed the issue affecting SQL Server connectivity has been mitigated. Octopus Cloud instances in this region are stable.
Posted Jul 21, 2022 - 23:10 UTC
Update
We have observed the recovery of all Octopus Cloud instances and are continuing to monitor the situation. Azure have advised that they have initiated a mitigation workstream.
Posted Jul 21, 2022 - 07:31 UTC
Monitoring
We are observing the recovery of instances in this region. Azure is continuing their investigation and will provide a further update in an hour.
Posted Jul 21, 2022 - 06:45 UTC
Update
Azure are continuing their investigation and exploring options for mitigation and will provide a further update in an hour.
Posted Jul 21, 2022 - 05:49 UTC
Investigating
We have been notified by Azure of issues with SQL Server connectivity in West Europe which will be affecting Octopus Cloud instances in this region. We are expecting an update from Azure within 60 minutes.
Posted Jul 21, 2022 - 04:45 UTC
This incident affected: Octopus Cloud.