Many instances down in West US 2 Azure region.

Incident Report for Octopus Deploy

Resolved

This incident has been resolved.
Posted Aug 28, 2022 - 21:50 UTC

Update

We are continuing to monitor for any further issues.
Posted Aug 27, 2022 - 05:40 UTC

Monitoring

We are waiting for Azure to resolve the problem with Azure SQL, which more than likely is caused by the Azure VM and Azure Storage outage.
Posted Aug 27, 2022 - 05:11 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Aug 27, 2022 - 05:11 UTC

Update

It looks like a problem with Azure SQL in West US 2. Azure is suffering from Virtual Machines and Storage in West US 2- https://status.azure.com/en-gb/status
Posted Aug 27, 2022 - 05:07 UTC

Update

We are continuing to investigate this issue.
Posted Aug 27, 2022 - 05:02 UTC

Investigating

We are currently investigating this issue.
Posted Aug 27, 2022 - 04:10 UTC
This incident affected: Octopus Cloud.