Intermittent Ubuntu Worker Timeouts
Incident Report for Octopus Deploy
Resolved
We identified that the issue lay within our communications layer, and it has now been resolved. Please contact Octopus support if you would like more information.
Posted Dec 14, 2020 - 06:19 UTC
Investigating
We are currently investigating an issue where deployments running on an Ubuntu dynamic worker may time out intermittently. You can workaround this by rerunning the deployment.

The error message will look something like:
An error occurred when sending a request to 'https://13.75.134.68:10933/', before the request could begin: Unable to read data from the transport connection: Connection timed out.
Posted Oct 16, 2020 - 05:30 UTC
This incident affected: Octopus Cloud.