Intermittent Dynamic Worker leasing failures
Incident Report for Octopus Deploy
Resolved
This incident has been resolved.
Posted Jan 05, 2023 - 00:51 UTC
Monitoring
A fix has been implemented for a vendor issue and we are monitoring the results.
Posted Jan 04, 2023 - 02:11 UTC
Investigating
We are currently investigating an issue affecting provisioning of new Dynamic Workers.
Leasing of new Dynamic Workers may intermittently fail in all regions.
Posted Jan 04, 2023 - 01:01 UTC
This incident affected: Octopus Cloud.