Config as Code projects might be affected by Github incident
Incident Report for Octopus Deploy
Resolved
The Github incident has been resolved, we have confirmed that Config-as-Code project loading is working correctly
Posted Jan 14, 2025 - 00:38 UTC
Identified
For customers using Github to store Config As Code projects, an ongoing incident (https://www.githubstatus.com/incidents/qd96yfgvmcf9) with Github is affecting the loading of those projects.
There is no impact to projects that are using database storage.
Posted Jan 14, 2025 - 00:12 UTC
This incident affected: Octopus Cloud.