Terraform Version Update
Incident Report for Octopus Deploy
Resolved
All Octopus Cloud instances have been updated
Posted Sep 07, 2020 - 03:03 UTC
Update
We are in the process of rolling out a fix to Octopus Cloud
Posted Sep 04, 2020 - 05:55 UTC
Identified
Update: We will be reverting to Terraform 0.11.8 as this was the previously deployed version, not 0.11.14 as previously stated.
Posted Sep 04, 2020 - 03:20 UTC
Investigating
We are currently aware that the Terraform CLI has been accidentally updated to version 0.12.26 on our Octopus Cloud dynamic workers. We are working to revert to Terraform 0.11.14 as quickly as possible.
Posted Sep 04, 2020 - 02:49 UTC
This incident affected: Octopus Cloud.