Some instances unreachable in West Europe
Incident Report for Octopus Deploy
Resolved
This incident has been resolved.
Posted Sep 09, 2022 - 22:40 UTC
Monitoring
In the West Europe region, we have observed unexpected downtime for a number of Octopus Cloud instances overnight, lasting up to 90 minutes. While all instances are now back online, we are currently investigating and monitoring for any reoccurrence.
Posted Aug 31, 2022 - 08:34 UTC
This incident affected: Octopus Cloud.