Octopus Control Center (planned outage)

Incident Report for Octopus Deploy

Resolved

This has been resolved
Posted Jan 24, 2023 - 02:26 UTC

Identified

To facilitate DNS changes Octopus Control center will be partially/completely unavailable for up to 30 minutes.

We apologise for any inconvenience this may cause.
Posted Jan 24, 2023 - 01:14 UTC
This incident affected: Octopus.com / OctopusId and Control Center (billing.octopus.com).