Unable to sign into Octopus ID
Incident Report for Octopus Deploy
Resolved
This incident has been resolved.
Posted Oct 15, 2024 - 22:03 UTC
Monitoring
A recent configuration change to the Octopus ID Web Application Firewall (WAF) caused some customers to be unable to sign into their Octopus Cloud instance using Octopus ID.

The change has been rolled back and customers should be able to sign into Octopus ID and their Octopus Cloud instances again.

We are monitoring, but if you are having issues, please get in touch at support@octopus.com
Posted Oct 09, 2024 - 05:26 UTC
This incident affected: Octopus.com / OctopusId.