Issue with Production sign-ins
Incident Report for Octopus Deploy
Resolved
This incident has been resolved.
Posted Jun 22, 2022 - 12:01 UTC
Identified
This is an ongoing issue that we are actively investigating. Updates will be provided here. Thank you for your patience.
Posted Jun 22, 2022 - 09:57 UTC
Monitoring
A fix has been implemented and we're monitoring the results. Sign-ins should no longer be failing but may be slower than usual.
Posted Jun 22, 2022 - 09:12 UTC
Investigating
We are currently investigating issues with the Sign-In process on our website. It is also affecting the ability to sign in to some Octopus Cloud instances
Posted Jun 22, 2022 - 08:20 UTC
This incident affected: Octopus.com / OctopusId and Octopus Cloud.