Issue preventing login with Microsoft/AzureAD on Octopus.com and Octopus Cloud
Incident Report for Octopus Deploy
Resolved
The fix previously applied caused a mismatch to occur with AzureAD credentials for some users.

Steps to resolve:
* Login with username/password via the "forgot password" function
* Go to the Profile page: https://octopus.com/profile
* "Remove" the "Organization account", then re-add it.

Please reach out to support@octopus.com for further assistance if needed.
Posted May 05, 2023 - 12:16 UTC
Investigating
Following the resolution of the previous AzureAD sign-in issue we have had reports of some users receiving the following error when attempting to sign-in:

"Server Error - We're sorry, an unexpected error occurred whilst processing this request. Please try again later or contact support"

Our engineers are investigating, and we will provide updates.

Workaround: If you use this mechanism to log in, you can fall back to a username (your email) and a new password. You can follow the "forgot password" mechanism to set up a new password.
Posted May 05, 2023 - 10:25 UTC
This incident affected: Octopus.com / OctopusId and Octopus Cloud.