Intermittent Azure authentication issues

Incident Report for Octopus Deploy

Resolved

The downstream issue with Azure CLI login commands has been resolved by Azure.
Posted Sep 15, 2025 - 06:05 UTC

Monitoring

The downstream issue with running `az login` commands in Azure steps appears to be working again. We will be continuing to monitor this.
Posted Sep 15, 2025 - 05:57 UTC

Investigating

We are investigating reports of intermittent Azure authentication issues during deployments and runbook runs. We are working with Microsoft to resolve this issue.
Posted Sep 15, 2025 - 03:11 UTC
This incident affected: Octopus Cloud.