SQL Timeouts and Errors Impacting Cloud Customers in the West US Region

Incident Report for Octopus Deploy

Resolved

This incident has been resolved.
Posted Jun 02, 2023 - 21:08 UTC

Monitoring

This issue looks to have stemmed from an upstream issue with Azure. All impacted instances have recovered, and we will continue to monitor this situation.
Posted Jun 02, 2023 - 19:57 UTC

Investigating

We are currently investigating some instances experiencing SQL timeouts. This looks constrained to the US West region.
Posted Jun 02, 2023 - 19:26 UTC
This incident affected: Octopus Cloud.