Issues with some Octopus Cloud instances in US West 2
Incident Report for Octopus Deploy
Resolved
All instances are back to healthy
Posted Nov 03, 2020 - 20:52 UTC
Monitoring
Instances are coming back
Posted Nov 03, 2020 - 20:31 UTC
Identified
We are working alongside Microsoft engineers to resolve the root cause of this issue. We expect to have updates shortly.
Posted Nov 03, 2020 - 20:15 UTC
Investigating
We are currently investigating an issue with one of our clusters in US West 2 that is causing some outages with some Octopus Cloud instances.
Posted Nov 03, 2020 - 19:25 UTC
This incident affected: Octopus Cloud.