library.octopus.com is inaccessible
Incident Report for Octopus Deploy
Resolved
library.octopus.com has been restored and Community Step Template Update sync is working correctly again.
Posted Oct 12, 2023 - 04:18 UTC
Investigating
We are currently investigating this issue. Due to the nature of how Community Library Templates work, this outage will not block deployments. Customers will still be able to deploy and utilise steps already cached on their instance via the regular Community Library Template Sync process, if they have this feature enabled.

Customers who have the feature enabled may see the Sync task failing, but their cached templates will not be affected.
Posted Oct 12, 2023 - 03:25 UTC