Windows2022 Dynamic Workers crashing and failing to lease

Incident Report for Octopus Deploy

Resolved

This incident has been resolved.
Posted Jul 21, 2024 - 23:15 UTC

Monitoring

Incident has been mitigated and Windows Dynamic Workers are operating normally.
Posted Jul 19, 2024 - 06:31 UTC

Identified

Our upstream provider, CrowdStrike, is currently experiencing an issue which is affecting our ability to lease Windows2022 Dynamic Workers.

We will resolve this incident once we have received confirmation the issue has been resolved from our upstream provider.
Posted Jul 19, 2024 - 06:16 UTC
This incident affected: Octopus Cloud.