Customers are unable to access their billing and cloud management account (via billing.octopus.com)

Incident Report for Octopus Deploy

Resolved

Resolved. Control Center (billing.octopus.com) authentication is returned to normal.
Posted Oct 12, 2022 - 23:00 UTC

Update

We are continuing to work on a fix for this issue.
Posted Oct 12, 2022 - 21:46 UTC

Identified

A configuration issue impacted the ability for customer authentication API requests to be verified.
Posted Oct 12, 2022 - 21:46 UTC

Update

We are continuing to investigate this issue.
Posted Oct 12, 2022 - 16:47 UTC

Investigating

We are currently investigating this issue.
Posted Oct 12, 2022 - 15:22 UTC
This incident affected: Octopus.com / OctopusId, Octopus Cloud, and Control Center (billing.octopus.com).