Error viewing Projects after upgrading to 2023.2.X
Incident Report for Octopus Deploy
Resolved
Incident resolved, fix is available on GA on 2023.2.12331
Posted Jun 18, 2023 - 22:57 UTC
Monitoring
A fix has been implemented and is being rolled out to customers.
Posted Jun 16, 2023 - 05:26 UTC
Identified
We have identified an issue with viewing projects, with an error "Object reference not set to an instance of an object".

An issue has been raised and workaround is available. More details can be found here: https://github.com/OctopusDeploy/Issues/issues/8200

Please use the workaround until a patch is released.

Contact support@octopus.com with any questions and we'll be happy to help.
Posted Jun 15, 2023 - 04:35 UTC