Incorrect Resource Usage values displayed in Control Center for Octopus Cloud instances
Incident Report for Octopus Deploy
Resolved
This incident has been resolved.
Posted May 18, 2023 - 05:31 UTC
Identified
We have identified and are in the process of fixing an issue where the Resource Usage values displayed for Octopus Cloud instances in Control Center are incorrect.
Posted May 18, 2023 - 02:02 UTC
This incident affected: Octopus Cloud and Control Center (billing.octopus.com).