Octopus Cloud Windows Workers not available

Incident Report for Octopus Deploy

Resolved

This incident has been resolved.
Posted Oct 13, 2021 - 13:13 UTC

Update

It appears the outage is now resolved.
Posted Oct 13, 2021 - 13:11 UTC

Update

It appears that only Windows Workers are affected
Posted Oct 13, 2021 - 07:28 UTC

Investigating

We are currently experiencing an outage that is affecting our ability to provide workers to our Octopus Cloud instances across all regions. This is due to an upstream outage with our hosting provider. Provider status: https://status.azure.com/
Posted Oct 13, 2021 - 07:19 UTC
This incident affected: Octopus Cloud.