SSO Failures in Octopus Cloud

Incident Report for Octopus Deploy

Resolved

This incident has been resolved.
Posted Feb 02, 2021 - 05:12 UTC

Update

We are continuing to investigate this issue. We have identified that this issue is not limited to 2020.6 instances, however looks to be affecting recently provisioned instances only.
Posted Feb 02, 2021 - 00:55 UTC

Investigating

We are currently investigating this issue.
Posted Feb 01, 2021 - 23:33 UTC
This incident affected: Octopus Cloud.