Connectivity issues with Octopus.com
Incident Report for Octopus Deploy
Resolved
Azure has resolved the underlying issue causing these connectivity problems.
Posted Jul 30, 2024 - 21:13 UTC
Update
Azure is continuing the global rollout of their mitigation measures. We continue to monitor this situation, and await the completion of this rollout by Azure engineers.
Posted Jul 30, 2024 - 19:22 UTC
Monitoring
Azure has reported improved service availability. We will continue to monitor this situation.
Posted Jul 30, 2024 - 15:12 UTC
Identified
Due to an upstream issue with Azure, some users are reporting connectivity issues to Octopus.com, billing.octopus.com, and potentially other Octopus-hosted services.
Posted Jul 30, 2024 - 13:38 UTC
This incident affected: Octopus.com / OctopusId and Control Center (billing.octopus.com).