We've had no further reports of this issue following the certificate update, and customers have indicated that they are back up and deploying. If you encounter any further issues, please email support@octopus.com
Posted Feb 12, 2025 - 21:36 UTC
Monitoring
We have updated the certificate chain on our host, which has resolved the verification issues. We are continuing to monitor the outcome of this change.
Posted Feb 12, 2025 - 16:32 UTC
Investigating
We're investigating an issue with the v5 and below versions of the step 'Use Octopus CLI Tool' on build servers where customers are seeing the error 'unable to verify the first certificate'.
This is currently affecting customer deployments due to not being able to install the depreciated version of the OctoCLI.
The v6 versions of our ADO extension tasks do not require the OctoCLI so upgrading to our v6 steps will resolve this issue.