Unable to view pages after upgrade
Incident Report for Octopus Deploy
Resolved
Upgrading to 2023.3.10333 resolves the issue. Cloud instances will be upgraded over the coming days. If you wish to be upgraded sooner, please contact our support team.
Posted Aug 08, 2023 - 03:41 UTC
Update
We are currently investigating. If you are affected, clearing the browser cache and reloading the page should resolve the issue. More details can be found here: https://github.com/OctopusDeploy/Issues/issues/8277
Posted Aug 08, 2023 - 01:46 UTC
Investigating
We are currently investigating. If you are affected, clearing the browser cache should resolve the issue.
Posted Aug 08, 2023 - 01:01 UTC