Some customer instances unavailable in West US region
Incident Report for Octopus Deploy
Resolved
This incident has been resolved.
Posted Jul 31, 2022 - 02:00 UTC
Monitoring
As of 11:30 AM 28 July 2022 (UTC), we observed the recovery of all affected Octopus Cloud instances and are continuing to monitor the situation.
Posted Jul 29, 2022 - 07:00 UTC
Identified
A number of customers continue to be affected. We are working with our cloud vendor to mitigate the issue.
Posted Jul 28, 2022 - 02:57 UTC
Monitoring
A vendor issue was affecting database connectivity for some customers. This has been mitigated, and we are monitoring the results.
Posted Jul 28, 2022 - 00:15 UTC
Investigating
We are currently investigating this issue
Posted Jul 27, 2022 - 23:17 UTC
This incident affected: Octopus Cloud.