Octopus Cloud and Octopus.com log in issues
Incident Report for Octopus Deploy
Postmortem

We have published an Incident Report to our blog - read it here.

Posted Feb 02, 2023 - 04:10 UTC

Resolved
Resolved, no longer seeing impacts to customers.
Posted Jan 25, 2023 - 11:36 UTC
Monitoring
Azure has resolved their major network outage.
Posted Jan 25, 2023 - 11:01 UTC
Update
Azure status is reporting widespread networking impact and issues. We are impacted by Azure's availability now.
Posted Jan 25, 2023 - 08:40 UTC
Update
We are continuing to investigate this issue.
Posted Jan 25, 2023 - 08:39 UTC
Investigating
We have detected DNS and Azure issues, which are impacting our ability to monitor systems, and impacting customers using Octopus systems.
Posted Jan 25, 2023 - 08:18 UTC
This incident affected: Octopus.com / OctopusId, Octopus Cloud, and Control Center (billing.octopus.com).