Octopus.com unavailable
Incident Report for Octopus Deploy
Postmortem

This weekend during a quiet period we tested the use of SQL failover groups for our production database, but inadvertently missed a connection string update, resulting in the web application being unable to access the database.

Posted Mar 21, 2020 - 10:25 UTC

Resolved
This incident has been resolved.
Posted Mar 21, 2020 - 10:23 UTC
Investigating
We're investigating an issue with Octopus.com. This also affects all customers attempting to sign in to their Octopus Cloud instances.
Posted Mar 21, 2020 - 10:09 UTC
This incident affected: Octopus.com / OctopusId and Octopus Cloud.