We are verifying that the maintenance has been completed
Posted Feb 01, 2023 - 05:05 UTC
Update
We are still working with our hosting provider to fix the connectivity issues
Posted Feb 01, 2023 - 03:41 UTC
Update
We have identified the cause of the intermittent connectivity issues and are working with our hosting provider to resolve them.
Posted Feb 01, 2023 - 02:10 UTC
Update
We have identified that east USA may be having related connectivity issues. We have determined that this is related to our maintenance activities and will be resolved when the maintenance ends.
Posted Feb 01, 2023 - 01:42 UTC
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Feb 01, 2023 - 01:00 UTC
Scheduled
We will be performing some maintenance of octopus.com and Octopus ID to to resolve some DNS issues.
We are expecting customers in certain regions, specifically central USA and the UK to have intermittent issues connecting to the /docs, /blog and /signin pages.