Some hosted instances are restarting or being unresponsive
Incident Report for Octopus Deploy
Resolved
This incident has been resolved.
Posted Jan 24, 2022 - 01:55 UTC
Update
The fix for this incident is still rolling out across cloud instances over the following week during maintenance windows. Thanks for your patience. If your instance is slow or unresponsive, please contact support.
Posted Dec 10, 2021 - 04:49 UTC
Update
The bug exposed by the (reverted) configuration change has been fixed, tested and is rolling out across Octopus Cloud over the next few days during regular maintenance windows.

We do not expect to see any recurrence of this issue but will continue to monitor closely. Please contact support if your instance appears to be affected.
Posted Dec 02, 2021 - 06:54 UTC
Monitoring
If your instance is affected, please contact support.
Posted Nov 24, 2021 - 12:39 UTC
Identified
We've narrowed down the cause to a recent configuration change. Restoring services now.
Posted Nov 24, 2021 - 11:46 UTC
Investigating
We are currently investigating this issue.
Posted Nov 24, 2021 - 10:35 UTC
This incident affected: Octopus Cloud.