DNS outage affecting Octopus Cloud instances
Incident Report for Octopus Deploy
Resolved
Service has been restored for all instances and the platform is fully operational.
Posted Jun 09, 2020 - 08:26 UTC
Identified
Service has been restored for some instances, and we continue to work on resolving the issue for the remaining affected customers.
Posted Jun 09, 2020 - 06:34 UTC
Investigating
At 2:00 PM AEST A limited group of Octopus Cloud instances are currently offline due to an issue with their Public DNS record.
We are aware of the issue and are in the process of implementing a fix now.
Posted Jun 09, 2020 - 04:39 UTC
This incident affected: Octopus Cloud.