Cloudflare outage
Incident Report for Octopus Deploy
Resolved
This incident has been resolved.
Posted Jun 21, 2022 - 07:48 UTC
Monitoring
Our octopus.com websites are now back online.
We're not aware of any impact to Octopus Cloud instances, and we'll continue monitoring.
Posted Jun 21, 2022 - 07:27 UTC
Investigating
We are currently quantifying the impact of a global Cloudflare outage, and will post updates here as they're available.
A fix is being implemented, see https://www.cloudflarestatus.com/incidents/xvs51y9qs9dj
Posted Jun 21, 2022 - 06:59 UTC
This incident affected: Octopus.com / OctopusId and Octopus Cloud.