Dynamic Workers unavailable across all hosted regions
Incident Report for Octopus Deploy
Resolved
This incident has been resolved.
Posted Jun 04, 2020 - 22:15 UTC
Monitoring
Hosted workers in all regions are back up and running and we will continue to monitor for further issues.
Posted Jun 04, 2020 - 16:36 UTC
Update
Hosted Workers in our West US region are functional again.
Posted Jun 04, 2020 - 16:03 UTC
Update
Hosted Workers in our West Europe region are functional again. West US and East Australia are still experiencing issues.
Posted Jun 04, 2020 - 15:47 UTC
Identified
We are currently experiencing an outage that is affecting our ability to provide workers to our Octopus Cloud instances. This is due to an upstream outage with our hosting provider. Provider status: https://status.azure.com/
Posted Jun 04, 2020 - 13:22 UTC
This incident affected: Octopus Cloud.