Problem leasing a dynamic worker in WestUS 2
Incident Report for Octopus Deploy
Resolved
This incident has been resolved.
Posted Oct 08, 2020 - 06:52 UTC
Investigating
We are seeing issues leasing a dynamic worker in WestUS2 and are investigating the root cause now.
Posted Oct 08, 2020 - 01:31 UTC
This incident affected: Octopus Cloud.