Intermittent Dynamic Worker lease failures in West Europe
Incident Report for Octopus Deploy
Resolved
This incident has been resolved.
Posted Jun 13, 2022 - 00:44 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 10, 2022 - 06:17 UTC
Investigating
Requests to lease a dynamic failure may fail intermittently in the West Europe region.

We are currently investigating this issue
Posted Jun 10, 2022 - 06:02 UTC
This incident affected: Octopus Cloud.