Some hosted instances are showing expired licenses and preventing deployments
Incident Report for Octopus Deploy
Resolved
This incident has been resolved.
Posted Jan 24, 2022 - 01:54 UTC
Investigating
We are currently investigating this issue.
Posted Jan 24, 2022 - 01:54 UTC
This incident affected: Octopus Cloud.